Np300 auto box issue

Nissan Navara Forum

Help Support Nissan Navara Forum:

Kagan Redmond

Member
Joined
Sep 4, 2022
Messages
2
Reaction score
1
Location
Gloucestershire
Hi my name is Kagan I have a 2019 tekna np300 im new to this forum , infact this is my 1st experience , I have a issue I have noticed which my gearbox lately, if i slow down then accelerate the auto box isn't dropping down a gear it's struggling in whatever gear it was in , but if I use the manual bit it works fine ? Any insight to this would be greatly received,
Thankyou
 

Old.Tony

Administrator
Staff member
Administrator
Joined
Oct 3, 2009
Messages
16,981
Reaction score
486
Location
Mid Coast Region, NSW, Australia
Hi,

Sorry nobody's gotten back to you about this, but these gearboxes are a little new and not all of us have them.

It sounds like the sensor that measures load isn't working properly. It might be something caught in the valves or passages, but checking it is something beyond my skills.

If there's no warranty left, it might be worth taking to an automatic transmission specialist and ask them - they have equipment that they can plug in and ask the gearbox all sorts of things, and they might be able to answer you after a brief test drive.
 

Kagan Redmond

Member
Joined
Sep 4, 2022
Messages
2
Reaction score
1
Location
Gloucestershire
Hi,

Sorry nobody's gotten back to you about this, but these gearboxes are a little new and not all of us have them.

It sounds like the sensor that measures load isn't working properly. It might be something caught in the valves or passages, but checking it is something beyond my skills.

If there's no warranty left, it might be worth taking to an automatic transmission specialist and ask them - they have equipment that they can plug in and ask the gearbox all sorts of things, and they might be able to answer you after a brief test drive.
Thankyou for your reply, I have it booked in on warranty so I'll update when I know the issue , cheers
 

Latest posts

Top