only 700kms and have an oil leak

The Navara Forum

Help Support The Navara Forum:

evman

Member
Joined
Mar 5, 2017
Messages
9
Reaction score
0
Location
ACT
I've got a new np300, only a week old and have 700kms on it. I could smell some oil burning yesterday and sure enough found oil dripping on the exhaust. Traced it back to under the intercooler pipe on the right side of the engine where there is a small pool of oil. See the attached photo.

It seems to be coming from where the intercooler pipe connects to the turbo. I know you get get some oil from the EGR, but has any one else had this?

Will be taking it in next week to get them to look at it regardless.
 

Attachments

tweak'e

Well-known member
Joined
Oct 21, 2008
Messages
4,629
Reaction score
7
Location
New Zealand
you shouldn't have that much oil in the intake. if its from the intake then its got turbo issues or its been well over filled with oil.
check its not coming from the turbo oil feed and i think these run an electric oil pump as well. check those connections. oil can be blown quite a way back from the leak.
 

evman

Member
Joined
Mar 5, 2017
Messages
9
Reaction score
0
Location
ACT
The oil isn't over filled. There is oil around the clamp of the intake, although as you say it could be coming from somewhere forward of the intake pipe. Will not be impressed if the turbo is the problem (but wouldn't that result in burnt oil? The oil leaking looks fairly clean)
 

jonney

Well-known member
Joined
Apr 7, 2014
Messages
1,501
Reaction score
0
Location
Sunshine Coast
the fisrt thing i thought was that the oil did look very clean like a spillage. in the meantime before you take it back for checking, clean up this bit of oil and see if it comes back.
 

evman

Member
Joined
Mar 5, 2017
Messages
9
Reaction score
0
Location
ACT
Oil returned after cleaning. Took it to Nissan and the guy said "well that's unusual". So will see tomorrow. Hopefully just a loose pipe somewhere.
 

beedee

New member
Joined
Mar 16, 2017
Messages
2
Reaction score
0
Location
Geraldton
Hey evman, did they find the cause of the oil leak? Did my first trip last weekend and at 500km, mine has done exactly the same.
 
Last edited:

evman

Member
Joined
Mar 5, 2017
Messages
9
Reaction score
0
Location
ACT
Hey evman, did they find the cause of the oil leak? Did my first trip last weekend and at 500km, mine has done exactly the same.
Yeah they have. Although yet to be fixed. They need to replace the turbo intake pipe. Apparently it's warped so won't seal. Taking them some time to get the part sent, hopefully next week. I'll post once I know if they actually fixed the problem.

Worrying that this is happening with brand new cars. What else had not been put together wrong!
 

jonney

Well-known member
Joined
Apr 7, 2014
Messages
1,501
Reaction score
0
Location
Sunshine Coast
its funny how service dealers seem to take so long to order a part in for a customer when by rights it should be available at there desk within 24 hours.
they don,t use the right courier. i just ordered a part from Hong Kong on Monday and it arrived Wednesday morning.
 

tweak'e

Well-known member
Joined
Oct 21, 2008
Messages
4,629
Reaction score
7
Location
New Zealand
Yeah they have. Although yet to be fixed. They need to replace the turbo intake pipe. Apparently it's warped so won't seal. Taking them some time to get the part sent, hopefully next week. I'll post once I know if they actually fixed the problem.

Worrying that this is happening with brand new cars. What else had not been put together wrong!
there shouldn't be oil in there to leak out.
oil seeps under most joins. its difficult to make them oil proof.
 

abouttogobush

Well-known member
Joined
Nov 16, 2014
Messages
457
Reaction score
0
Location
Buggtussle
its funny how service dealers seem to take so long to order a part in for a customer when by rights it should be available at there desk within 24 hours.
they don,t use the right courier. i just ordered a part from Hong Kong on Monday and it arrived Wednesday morning.
WHAT, FROM FUKCEN HONG KONG, get your hand of it Jonney.!!!
 

bods

Well-known member
Joined
Sep 17, 2010
Messages
5,038
Reaction score
3
Location
Orelia, WA
It could be blowby mist cooling and forming back into liquid. The only way to really tell is fit a catch can and see if it reduces the amount of oil leaking.
 

evman

Member
Joined
Mar 5, 2017
Messages
9
Reaction score
0
Location
ACT
Well they finally replaced the charge pipe, hopefully this one isn't "warped" and the leak stops. So far so good, but yet to drive it more than a few km's.
 

Rahui

New member
Joined
Jan 8, 2018
Messages
2
Reaction score
0
Location
New Zealand
Evan did that fix the issue? Mine has exact same problem as you've shown in the photo.
 

evman

Member
Joined
Mar 5, 2017
Messages
9
Reaction score
0
Location
ACT
Evan did that fix the issue? Mine has exact same problem as you've shown in the photo.
Yep, haven’t had the problem since they replaced the pipe. Although I’m paranoid now every time I smell something strange :-o
 

Rahui

New member
Joined
Jan 8, 2018
Messages
2
Reaction score
0
Location
New Zealand
Yep, haven’t had the problem since they replaced the pipe. Although I’m paranoid now every time I smell something strange :-o
Thanks. Mines going in to the dealer tomorrow. So I'll see what they have to say.


Sent from my SM-G935F using Tapatalk
 

rossb

New member
Joined
Feb 4, 2018
Messages
1
Reaction score
0
Location
Windhoek
I’ve got exactly the same problem. Will be fixed under warranty. 15000km
 

Noskie

New member
Joined
Feb 21, 2018
Messages
2
Reaction score
0
Location
Rockhampton
I just hit 60k service noticed oil on my driveway mech says rear main leaking Nissan must be a common prob when I rang Nissan they said they will order parts so arrange a time to have it replaced without looking at it ??? What happens at 120k my problem
 

rastik86

Well-known member
Joined
Jan 26, 2014
Messages
895
Reaction score
0
Location
Doreen,VIC
I've had the intake pipe replaced three times and oil leaking there again. Oil on driveway so gotta sus that, mysterious coolant leak they picked-up at service.
Intake pipes 2000km, 20000km-ish and 37000kms. Now at 40xxxkms

They're full of shit. There has to be something more than the intake pipe seal or warping. I call bullshit
 
2

Latest posts

Top