Quantcast

Loud Noise from Engine on Startup

The Navara Forum

Help Support The Navara Forum:

JulianForsyth

Member
Joined
Jan 2, 2016
Messages
7
Reaction score
0
Location
Cairns, Queensland
So this morning I started up my '08 D40 manual 2.5L. I have purchased this car second hand which has about 210,000kms on it. When I started it up there was a loud noise (loud enough for someone to hear it and come out from in the house about 10-15m away) The noise sounded as if a valve was open and sucking something in quite rapidly. The noise kept going in idle so I opened up the hood and noticed the sound was coming from around the rear of the engine block/or around the area of the turbo. the noise continued for about another 10 seconds so I went and pushed the accelerator down about half way and as the revs raised the noise faded out and sounded like something shut (another reason why it sounded like it was from some sort of valve that was open for some reason)

Any ideas on what this could be and if I should be worried?
I have started the car a few times since then but has always been warm, also noticed that the engine bay seems to be a lot warmer than usual but this may be as I live up in the far north and summer is just starting to come around and its around 35C and 80% humidity. I did have a EGR blanking plate in for a fe weeks but took it out as I noticed it wasnt 100% sealed and some soot had been blowing out the side of it so hopefully that hasnt caused any damage for some reason.

Sorry for the lack of knowledge this is the first turbo diesel that I have owned.
Any suggestions would be appreciated. Thanks.
 

kernels

Well-known member
Joined
Sep 5, 2013
Messages
298
Reaction score
0
Location
Auckland
So, was it a mechanical noise, a squeeking noise, a airflow noise ? Hard to diagnose without hearing the noise.

I don't know of anything that opens and shuts that should cause you any problems, unless it had something do with the EGR valve, but that sounds unlikely.

Loud noises are more often related to something leaking in the exhaust setup.
 

Old.Tony

Administrator
Joined
Oct 3, 2009
Messages
15,386
Reaction score
18
Location
Mid Coast Region, NSW, Australia
I'd take a squiz at the exhaust-turbocharger interface. Mine started coming loose and used the gasket like a reed in a wind instrument. It will change as things expand from heat.
 

Latest posts

Top