Engine noise n D23

The Navara Forum

Help Support The Navara Forum:

barnes

New member
Joined
Oct 22, 2019
Messages
3
Reaction score
0
Location
Adelaide
Good day everyone. Maybe someone had that issue before but I couldn't find any info.
Just bought a 2018 D23 ST 4x2 auto diesel Navara with less then 17k on the clock. First diesel car ever. First 80 ks, no issues. :) But today I have heard a strange noise after getting the car out of the garage (drive was less than 7 meters). A very faint sound coming out from the engine after I turned the ignition off. Like a mosquito. It stopped in about 3 minutes. After I put the car back into the garage (in about 20 minutes from the first time) the same sound happened again after turning the engine off. It also died in about 3 minutes. Nothing showed up on the panels - no errors or any other malfunction indicators. Is it normal or I should worry and check it with the service dept.?
Thanks for your help.
 

Old.Tony

Administrator
Joined
Oct 3, 2009
Messages
15,319
Reaction score
2
Location
Mid Coast Region, NSW, Australia
Welcome to the forum.

You could check with Nissan, but chances are it's either some widget that's supposed to operate after shutdown to perform some tasks, or just the fuel system depressurising. Common Rail diesels don't run fuel pressures like petrol cars - a few hundred PSI in a CR diesel won't even get them started, my diesel idles at 4,500psi - and can crank up to 24,000psi (which is more pressure than those water cutters that cut concrete). Yours is at least capable of that if not more.

I wouldn't be too worried. Ask by all means, it always helps to know for sure (and share here, in case it's something unique like the Smurfs in the engine bay all taking tickets to stand in line for Smurfette).
 

tweak'e

Well-known member
Joined
Oct 21, 2008
Messages
4,618
Reaction score
6
Location
New Zealand
normal. i think its the traction control system, i've heard on other brand of of vehicles. some are a whole lot louder.
 

barnes

New member
Joined
Oct 22, 2019
Messages
3
Reaction score
0
Location
Adelaide
Thanks guys for your help. I have made 2 short trips (about 20 km each) today. I have paid a lot of attention to this issue. Yes, the noise is still there, but after I turned the ignition off the sound dies in about 10 seconds, not up to 3 minutes like yesterday. So in my opinion it's something that works differently according to the amount of travel time. The more you drive the less sound you hear after stopping. I will monitor this and also try to reach my mechanic tomorrow and ask him as well. I'll post the results.
 

ericcs

Well-known member
Joined
Jan 25, 2011
Messages
632
Reaction score
1
Location
birkdale brisbane
surely still being under warranty, you would take it to Nissan first before your own mechanic?
 

barnes

New member
Joined
Oct 22, 2019
Messages
3
Reaction score
0
Location
Adelaide
It is under warranty, but I use ABS which is RAA approved and it means that I still keep my warranty not doing the service through Nissan itself. I don't like services at dealers, they are not personal, they are like a factory (one after another).
 

Latest posts

Top