2014 D40 2.5 ST Manual - 4WD not engaging (none of the typical fixes are working)

Nissan Navara Forum

Help Support Nissan Navara Forum:

This site may earn a commission from merchant affiliate links, including eBay, Amazon, and others.

jacquesj448

Member
Joined
Dec 15, 2023
Messages
13
Reaction score
1
Location
Brisbane
Hi all,

I have a 2014 Spain built D40 2.5 ST manual that refuses to engage 4wd (does so intermittently), and none of the fixes noted for other navaras online and in the forums seem to work. When I do the self diagnoses on the DF as per the service manual, the 4WD light flashes 13 times indicating an issue with the 2 x shut off relays or in the transfer control device circuit. This is the list of dead end items that I have checked that are not the culprit:

  • Checked all fuses under bonnet and cab
  • Checked all relays under bonnet for TF case - checked OK
  • Replaced all 3 switches on TF case and checked for moisture (no moisture)
  • Replaced 2 x shut off relays under bonnet
  • Replaced 4wd selector switch with a switch from another D40 with working 4wd - fault still appears
  • Checked abs sensors and hubs - no damage to sensors or bearings (no light on dash either)
  • I asked my mechanic while the car is in to replace the transfer control device (located in the cab) and replace the servo on the back of the transfer case with the parts from another D40 to check if they work. They never got a chance to do this so is there a way to test them without buying the parts?
It is also worth noting that I do not live near the coast and the car is kept in the garage (mainly used on weekends). I have also only taken it light 4wd driving once and maybe 2/3 times on the beach a few years ago where I thoroughly washed it and took it through a coal yards underbody cleaner.

My mechanic has had a look as well and cannot find anything - says its an anomaly. Can anyone point me in the right direction to check before i send it to an auto sparky that will charge me $100's without any guarantee of even fixing it.

It is doing my head in and I really want to repair this properly to start using it as it should be offroad! Thank you!
 
Will it engage 4-HI at all? There is a difference between them, you can't engage 4-LO unless both "brake pedal is pressed" and "gearbox in neutral".

This latter part is possibly the source of the trouble. The brake pedal has TWO switches, the lower one engages the brake lights and the upper is used for diagnostics (cruise control, 4LO). The gearbox has a neutral position switch (NPS, which has NO continuity when gear is engaged, and HAS continuity when it is in neutral.

The NPS is often a cause for complaint but usually because it's signalling that the gearbox is in neutral and the easiest way to fix it is to unplug it. That won't work in your case, because you NEED it to signal that it's in neutral (and it might be doing this intermittently).

The manual box has a pair of switches on the right hand side towards the rear, one is the reversing switch (the lower one) and the upper one is the neutral switch. Check the operation of the NPS and see if that's the culprit.
 
Hi Tony, thanks for this and sorry for late reply its been a long week.

The problem is both 4hi and 4lo. To confirm are you talking about the nps that is 1 of the 3 switches on the transfer case? These have already been replaced but i will clean contacts again and put some dialectric grease.

Also how do i get to and check the brake switch, is that necessary to engage 4hi?

I think my focus should be on isolating the issue for 4hi, because when it decides to engage 4hi i can engage 4lo without issues. Cheers
 
To confirm are you talking about the nps that is 1 of the 3 switches on the transfer case?

The NPS is the Neutral Position Switch (called the Park Neutral Position switch in the manual). Of the two switches on the right hand side of the gearbox itself, the NPS is the higher one.

If it's not working for both modes, it won't be the brake switch and shouldn't be the NPS either. You can engage 4HI when moving because it's just a direct engagement of the front drive shaft, which is already turning at the correct rate anyway. To engage 4LO the drive train needs to be stopped so that the transfer case can change its internal gears (from 1:1 to 2.6:1) and to ensure that you're stopped, it insists on neutral (hence checking the NPS) and insists that the brake is on.

If it's working sometimes then I'd suggest an erratic electrical connection. There are several, you've already done the ones on the transfer case so I'd be looking elsewhere.

Under the bonnet are 3 black boxes containing fuses and relays. One of these is near the battery and should contain relays for the transfer case servo. Pull ALL of these out (one at a time) and immediately put it back - this cleans the electrical contacts.

If that doesn't fix it, it could be the control inside the cabin (really rare if it's the dial thingy).

If you suspect the dial thingy, try this: add a black wire from the stereo chassis to one of the dashboard mounting bolts (there are several of these underneath).
 
I will try to pull out the relays again to clean the contacts, planning to clean contacts for the switches on the gearbox and the transfer control device.

Can you elaborate a bit more regarding what and how to test the transfer selection switch/dial in the cab i dont quite follow
 
So i cleaned all the sensors and plugs on the transfer case, and pulled out all the relays - no luck.
I did some more testing from the nissan TF service manual to check power supply, the sensors and the control unit.
It seems to be leaning towards a dodgy control unit. There is a spain built navara at my local wreckers that has a control unit marked L3 but mine is marked J3. Do you think there is any differwnce between them? Im inclined to just plug it in at the wreckers and see if it works?
 
I found the same model transfer control module at my local wrecker today, plugged it in and 4wd light came on immediately, even in 2wd. I also tried another unit from a 2013 stx550 just to take a chance and did the same (assuming that the modules are specific for auto or manual).
Any thoughts on why this happens? Does something need to be programmed/reset or does this mean the wreckers unit is faulty?
The clean unit is my current and dirty is from the wreckers.
 

Attachments

  • 20231221_163523.jpg
    20231221_163523.jpg
    2.3 MB · Views: 0
Your module is really easy to test, you just need a helper because I know that your arms aren't long enough to do this on your own.

Under the vehicle, remove the servo from the transfer case and watch the blade. This should turn:

* From zero to ninety degrees when engaging the front drive shaft (4HI)
* From ninety to two hundred and seventy degrees when engaging low range (4LO)

Have your helper enter the vehicle, turn the ignition ON without starting the engine and then turn the 4WD selection dial first to 4HI and wait while you watch the blade, then to 4LO and wait for you.

If the blade turns as described, all of the control mechanisms are working and - as long as that servo isn't "weak" (possibly a damaged/worn motor that can't function under load?) - the problem exists inside the transfer case.

If it DOES NOT work as described, you at least have a means of testing it.

I don't think there were a lot of variations of transfer case even between petrol & diesel. The manual for your year model indicates that the TX15B is used by all models - VQ40DE, YD25DDTi and V9X. As long as your transfer case comes off a 2014 Navara it should work.

If you're getting other lights (like 4WD light) there might be a problem with ABS information. This is often caused by wheel bearings (front) disintegrating and dropping metal chunks with grease into the teeth of the ABS ring which is conveniently located on the outer part of the bearing (why, Nissan, why?). Check your wheel bearings to see if there's any issue there.
 
Hi Tony,
Happy new year matr. Apologies for the delay i only got a chance again today to wotk on the nav.
I removed the control device amd could manuallu rotate the pin on the gearbox, so no mechanical issues.
I checked and cleaned terminals for the pins and harness, and did the test as mentioned but the control device didnt move.
I opened it up to check for damage or corrosion but it is spotless.
I also checked for continuity and ground for the harness that plugs into the control device as per the TF manual and found no issues.
I also received a control module (located in cab) that i ordered from a wreckers and it made no difference. Same model as my navara and it registered the 2wd position but went into fault (4wd light) when trying to engage 4hi.
This now makes me think that the fault is with the control device on the back of the transfer case - which is weird as there is no visible damage?
I also checked the abs on both hubs last year and found no damage.
Please let me know if you have any other ideas i am at my whits end with this car.
 

Attachments

  • 20240108_160157.jpg
    20240108_160157.jpg
    1.7 MB · Views: 0
Happy new year to you too!

It does sound like the control device (servo motor) is fried. Check that the plug is getting power (use a multimeter to measure voltage) and if power is making it to the servo but the servo isn't operating, try another.
 
Any idea if the control servo is model specific like the control module in the cab? I know the controle module is programmed differently for thai/spain, manual/auto and pre/post 2010, just wandering if its thr same with the servo?
Its tricky to find another servo from similair spec d40.
 
I have another update but still no luck.

I checked the plug for the actuator for power and continuity to the control device in cab and both seem to be good - pins 20/21/25/26 all show 12v.
1704930111006.png

I also purchased an aftermarket control device. Before fitting it to the transfer case, i plugged it in and went from 2H to 4H and it rotated 90°.

I then tried plugging it in but I still cannot go from 2H to 4H or 4LO.

When i did the onboard diagnostic with the old unit, it flashed 13 times indicating fault with the control device.

When i did it again with the new unit it did not flash at all, only the first long flash (faults are 2 or more flashes).

I even did the diagnostic without the control device which displayed errors 10/12/13 - all relating to the control device. This has somewhat confirmed that the old device is faulty as the control unit did not get a signal from it like when it was removed completely.

I have now confirmed continuity, replaced switches, replaced relays, tested other selector switch, control unit and actuator and still nothing works.

I am at a complete loss. I have booked in to Nissan to scan with their Consult tool - maybe it picks up something I am missing.

Any other ideas or options?

Just a side not after the aftermarket actuator rotated 90 degrees (which did not line up with the 2H/4H or 4Lo position on transfer case - I opened it up and manually rotated it to align with transfer case while unplugged of course. Could this cause other problems? how else must you align the new actuator correctly?
 
Sorry about the delay in getting back to you, I've been on holidays. Won't be the only time I'm away, in about 3 weeks' time we're off to Bathurst for 2 weeks for the Superfest (Bathurst 12 Hr and Bathurst 500).

It sounds like the replacement servo and its control is good, but the transfer case is sticking (or damaged). It might need a mechanic, unless you want to try it yourself. Under the car, if you pull the servo out and put a large flat blade screwdriver in, you should be able to turn the mechanism the 90 degrees necessary for the change from 2HI to 4HI.

If you can't turn it, there's the problem (and the probable cause of the original unit's failure). At this point I'd be removing drive shafts and taking the transfer case off and disassembling it on a bench (it's full of auto transmission fluid, be careful).
 
Hey mate, I hope you had a great trip to Bathurst!
I wound up taking the car to nissan a few weeks ago with all my diagnostic findings. The checked my findings and with their Consult device advised that the control unit (located in the cab) has an internal relay stuck and needs replacing.
I ordered a new genuine unit from Amayama that took a few weeks to get here ($250 vs $2000 from nissan aus) and plugged it in last week - NO LUCK.
Took it back to nissan today, its thinking the transfer case is in 4lo and they could not get it to work.
They say they have no idea now whats wrong - the next step is to book in for a few days that will cost thousands with no guaranteed result.
There is no mechanical issue - i can manuallu put in 4hi and 4lo with a flat blade screwdriver.
I am really at my wits end, i have checked everything, taken it to 2 garages and no one has any idea whats wrong.
Any other ideas to check? Also know of any nissan specialists in brissie? I really do not know what to do anymore... cheers
 
I think the 2 black relays are upstream from the blue relays in the circuit. One relay controls shifting 2hi to 4lo direction, and other relay does vice versa.
20240713_172413.jpg
 

Attachments

  • 20240713_172428.jpg
    20240713_172428.jpg
    1.7 MB · Views: 0
Back
Top